Jonas Status - Service Disruption – Incident details

All systems operational

Service Disruption

Resolved
Partial outage
Started 18 days agoLasted 2 minutes

Affected

Jonas Cloud

Partial outage from 5:06 PM to 5:08 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved, and the system is operating normally.

    We apologize for the inconvenience and appreciate your patience while our team worked to restore service.

  • Identified
    UTC
    Identified

    We have identified the cause of the service disruption.

    Our team is actively working on a resolution. Users may continue to experience interruptions while this work is underway.

    We appreciate your patience and will provide another update as progress is made.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports of a service disruption. Users may experience difficulty accessing the system, slow performance, errors, or unavailable features.

    Our team is actively investigating the cause and working to restore normal service as quickly as possible.

    We apologize for the disruption and will provide another update as soon as more information is available.